Laissez nous votre message !
SOLDÉ

LOGIK AGE VERIFICATION

LGKAGEVERIF

Si votre site comprend des contenus explicites qui ne doivent être accessibles qu'à des adultes, vous pourriez avoir besoin de demander à vos clients de confirmer leur âge avant d'accéder à votre site. Puisque PrestaShop ne comprend pas une telle fonctionnalité par défaut, ce module vous permet de confirmer l'âge de vos clients.

Avantages des Administrateurs

  • Facile à installer et à configurer, pas de connaissances techniques nécessaires.
  • L'administrateur peut définir l'âge minimum nécessaire pour accéder au site.
  • L'administrateur peut afficher une image personnalisée dans le popup.
  • L'administrateur peut définir quelle contenu de page CMS afficher en tant que conditions générales pour l'accès au site.
  • L'administrateur peut afficher une courte note pour les clients.
  • L'administrateur peut configurer la couleur des boutons et du fond en utilisant l'outil de palette des couleurs, pas de connaissances techniques nécessaires.
  • L'administrateur peut changer la couleur du texte directement depuis le backend.
  • L'administrateur avancé peut même appliquer des CSS et JS personnalisés depuis le back-office du module.

Détails

Offre spéciale limitée

13,00 €

18,00 €

-5,00 €

- +

 
Plus d'info

Fonctionnalités

  • Permet à l'administrateur d'afficher un popup dans l'interface pour confirmer l'âge du visiteur.
  • Configurez le popup pour s'accorder avec le modèle de votre thème sans affecter le code.
  • Outils de palette des couleurs pour changer la couleur du texte et des boutons facilement.
  • Image personnalisée pour le popup.
  • L'administrateur peut régler facilement l'opacité du fond.
  • Affichez/masquez la date de naissance dans le popup.
  • Affichez/masquez le message à destination des clients.
  • Affichez/masquez le lien des Conditions générales.
  • Possibilité d'ajouter des CSS et JS personnalisés.
  • Compatible SSL.
  • Compatible avec tous les thèmes.
  • Compatible Multi Boutique.
 
Fiche technique
Version2.0.1
Compatible PS 1.4.X.XNon
Compatible PS 1.5.X.XNon
Compatible PS 1.6.X.XOui
Compatible PS 1.7.X.XOui
Compatible ThirtyBeesOui
Multi-BoutiqueOui
TraductionsEN / FR
Prix sur PrestaShop Addons€ 29.99 - 59.99

Menu